2 Replies Latest reply: Feb 2, 2015 8:55 AM by Sally Hurley RSS

    Date widget doesn't display correctly in web

    Sally Hurley

      Howdy,

       

      I've been having problems with the date widget in the web.  Looks fine on the screen in developer, but when we open it with a browser, the little calendar icon is chopped off on the right side.  When the icon is pressed, the calendar displays, but without any of the graphical portions of the calendar, so if pops up over other text, it's nearly impossible to read and select a date.  I logged a bug with Chrome, since that was the only browser support could recreate the problem, but it was fixed in QV11.2 SR10, and I'm still having the problem.  When working with support, they suggested it's displaying wrong because of some setting on my computer... but who the hell knows what setting.

       

      I'm back to troubleshooting this.  At this point my whole development area is suspect.  What I'd love to see is someone else's QVW with a date widget that looks fine in Chrome/Firefox/IE.  I browsed through a bunch of the demos on the QV site, but none of the ones I looked at had date widgets.  Could someone post a QVW with a date widget that I can access, or attach to this post that you know looks fine in the web?  It's gotta be something wrong with my system, or I'd think I'd find all sorts of complaints about ugly date widgets.

       

      (and if you have any ideas other settings I should be looking at, any advice would be welcome!)

       

      Thanks.