2 Replies Latest reply: Feb 16, 2015 10:44 PM by Roberto Medellin RSS

    Can't Get to Access Point from another Machine in Network

    Roberto Medellin

      Hello.

       

      I installed the server, I licensed it (I had some trouble because I did not specify the admin from setup, and had to do it manually in services' properties), setup the App and tested it. All went well. I could open http://IP.IP.IP.IP/qlikview (tried with localhost, with 127.0.0.1 and with the real IP, and it all Works) and view the App from the server.

      BUT:

      No other machine (of course in the same network) can get to the AccessPoint using the same URL http://IP.IP.IP.IP/qlikview .

      Tried different browsers but it would show, the error is: "This page can’t be displayed".

       

      More info:

      I could ping the machine.

      Telnet connection was established.

      I can open remote desktop of course.

      I can browse the machine with file explorer \\IP.IP.IP.IP\

      There's no firewall.

      The server's only purpose is QlikView, this VM was created just for this..

      Windows 2008 R2 64 bits.

       

      Any help will be appreciated. Thanks!