0 Replies Latest reply: Mar 11, 2015 1:25 PM by Aurelien GRIFFE RSS

    Qlik Sense 1.1 setup "AN ERROR HAS OCCURRED” POSTGRESQL

    Aurelien GRIFFE
      • OS Windows 2012 R2 
      • .NET version is 4.5
      • QLikSense 1.0.0.0

       

      We want to upgrade 1.0.0.0 server to 1.1.0.0 version.

      We have the same error described here :

      http://community.qlik.com/thread/154029

      The msi PostgreSQL fails to install the new database (and remove the old one)

       

      I catch your PostgreSQL.msi (in package cache) and I try to run it alone. It fails.

       

      The server was running with no problem using 1.0.0.0 version but now QLikSense 1.1 cannot install postgreSQL.

       

      Please, do you have any idea how can we solve this problem ?