5 Replies Latest reply: Jul 2, 2015 8:52 AM by Paulo Dantas RSS

    SAP OLAP connector does work

      Hello,

       

      We have installed the Transports E6DK900594 in the BW system as specified by the Installation guide. When tryting to connect we get the below error.

       

      "Mismatch between SAP Transports and conector versions. Please import the correct SAP transport. Unable to retrieve transport version from system. Invalid parameter "RFC_FUNCTION_HANDLE" was passed to the API call."


      Could you please let me know if there are any additional transports that needs to be installed?

       

      Tansport installed in BW

       

       

       

      Thanks,

      Hema