12 Replies Latest reply: Mar 23, 2017 6:44 AM by Alessandro Marcomin RSS

    Qlik Sense Server multinode deployment issue with slave node

    Andrea Gigliotti

      Hello,

      I have a Qlik Sense Server deployment on two nodes: one in LAN (domain) and one in DMZ (out of domain).

      On the LAN node I installed all services, while on the other node I installed Repository and Proxy services only.

      On the LAN node I create a new node using QMC.

       

      I see the node in DMZ but it's currently OFFLINE.

       

      How can I fix it?

       

      I just tried to delete all qlik sense certificates on both servers and did a Repair. No luck.

      I tried also to uninstall qlik sense on both servers and install again but I still have the problem with the node in DMZ.

       

      On the LAN node everythings works fine (HUB).

       

      I need to use HUB in DMZ node because it's published on Internet with a public digital certificate.

       

      Anyone can help me ?

       

      Many thanks in advance for your time.

       

      Best Regards

      Andres