4 Replies Latest reply: May 11, 2015 8:41 AM by KRISHNA - RSS

    QVWS is down  / Webserver Currently not responding

      Hello Qlik Experts,

       

      Needs your valuable suggestions, what is the  reason behind getting the below error, and how it should be rectified?

       

      • QVWS@xxxx is down
      • The Webserver  is Currently not responding.
      • Also there are only three tabs (Summary,General,Login) while it should be more.

       

      Please guide me where i am missing setting or else?

       

       

      **Web Server is on another Server. All required ports are open.

       

      Thanks in Advance.

        • Re: QVWS is down  / Webserver Currently not responding

          Hi Krishna,

           

          As a starting point, are you able to offer any additional information, eg:

          • Was the server previously working or has it never worked?
          • Whether the server is running on a single machine on in a distributed architecture?
          • Which web server are you using, built-in or IIS?

           

          Kind regards,

           

          Rod

            • Re: QVWS is down  / Webserver Currently not responding

              Hi Rod,


              Thanks for your speedy reply. I have added the answers to your asked questions.


              •      Was the server previously working or has it never worked?

                                  No its not working previously, This is the first time installation.

              • Whether the server is running on a single machine on in a distributed architecture?

                                Its on distributed Architecture., in first server (QMS, QDS, QVS, DSC) & second server  (QVWS)

              • Which web server are you using, built-in or IIS?

                                  Its built in QVWS



              I am not sure, how this thread shows ASSUMED ANSWER, but still i am searching for answer.

                • Re: QVWS is down  / Webserver Currently not responding

                  Hi Krishna,

                   

                  As you can appreciate there are a lot of variables in this type of deployment, some obvious things to confirm are:

                  • Both machines on the same domain (not critical but if they are not then there might be trust issues);
                  • QMS server installed first;
                  • Both servers using same service account details;
                  • Everything is of the same architecture eg 64 bit;
                  • Anything in the log files on either machine to suggest what the casue of the issue is;

                   

                  Kind regards,

                   

                  Rod

              • Re: QVWS is down  / Webserver Currently not responding

                Hi Rod,

                 

                • Both machines on the same domain (not critical but if they are not then there might be trust issues);
                  • Not in same domain, but Installed qlikview with "Digital certificate" option. and after that certificate validated in server2. .There seems having trust between two servers as while 'https://server2:4750/QVWS/Service' is open from a web browser of server1 its returning with a XML response.
                • QMS server installed first
                    • yes , done in the same way
                • Both servers using same service account details;
                    •   No, as both servers are on different domain , so both have different service accounts.
                • Everything is of the same architecture eg 64 bit;
                    • Yes
                • Anything in the log files on either machine to suggest what the casue of the issue is;
                    • Please find the log file.