4 Replies Latest reply: May 29, 2015 4:05 AM by AD Jim RSS

    Problem opening file

      Hi,

       

      I have a user with named CAL. He is using QV11.2 in Windows 7. He was able to open a file, but suddenly he cannot open it anymore because he gets this message:

      The file is recognized as one your own. However we must update the key i nthe document to reflect changes to your Personal Edition since you created this document.The document will now be updated and loaded without any data. After the operation completes, please SAVE the document and the perform RELOAD.

       

      He can open the same file of a previous month which has the same settings. He has reinstalled QV, we have removed any restriction (section access).

       

      I have also checked other posts in this forum. The file is not read only as mention in this post (License problem and document reload)

       

      Please help!

        • Re: Problem opening file
          Jonathan Dienst

          Your user's version of Desktop is not seeing the CAL, so it is running as Personal Edition. It might be that his user name has changed in some way (or some underlying AD changes have affected the license lease) or that he is not connecting to the server to renew the license lease and now the lease has expired.

           

          This lease is normally renewed automatically but he may need to use File | Open In Server to open a server session to get the lease renewed manually.

            • Re: Problem opening file

              Hi Jonathan,

               

              Thanks for your quick reply. If he does open in server then he gets:

              Failed to reach server...

              Connected to server OK, security settings denies access

               

              If he access via browser, he can access the file, which means he can access the server right?

              What can be the problem then?  which security settings should we check?

            • Re: Problem opening file

              So, the user found the solution:

              - Click on the start page

              - Open in server

              - In address: click on show options

              - Authentication: from logon as windows user to anonymous user then back to windows user.

               

              Problem solved!