5 Replies Latest reply: Jun 1, 2015 11:57 AM by Yuri Nicolett RSS

    Erro na carga de aplicações pelo QMC

    Vitor Gabriel chavernue de oliveira

      Ola pessoal,

       

      Estou com um problema a uma semana que estou tentando resolver porem nada até o momento,

       

      Todas as cargas automáticas das aplicações estão dando o seguinte erro durante a carga:

       

      "

      2015-05-25 15:50:18) Error: Document open call failed. The document might require username and password.

      (2015-05-25 15:50:18) Information: Attempted to load the document without data.

      (2015-05-25 15:50:18) Error: The document failed to open.

      (2015-05-25 15:50:18) Information: Closed the QlikView Engine successfully. ProcessID=4568

      (2015-05-25 15:50:18) Error: Document could not be opened"

       

      Ao pesquisar sobre o erro fui aconselhado a verificar os serviços e recursos de hardware durante a carga da aplicação, verifiquei e está tudo ok, o desempenho do server no momento da carga está a menos de 50% de utilização dos recursos de CPU e RAM tenho muito espaço em disco .

      O Serviço de acesso ao acesses point está normal e carga manual local nas aplicações também estão ok, verifiquei o banco de dados aonde as aplicações se conectam para dar a carga e o mesmo também está ok.

      Ja tentei reconfigurar o dimensionamento das aplicações nos diretórios e o erro persistiu.

      Eu tenho um servidor Windows Server 2008 com processador AMD Opteron 2.30GHz, memoria ram 8,00 GB.

       

      Não sei mais o que posso fazer, quem puder dar alguma sugestão ou tenha passado pelo mesmo problema que o meu ficaria muito grato se me ajudasse.

       

      Segue alguns prints de telas do server que acho que pode ajudar

       

      Muito Obrigado Pessoal