2 Replies Latest reply: Jun 8, 2015 12:18 AM by Tresesco B RSS

    Windows 8 Compatibility

    Tresesco B

      Hello,

      I was trying to install qv (11.2 SR 5) plugin (11.20.12235.0) in a Windows 8 system with IE9. But failed with an error message of OS incompatibility. Is it not supported yet or I have to try with upgraded qv/plugin version?

       

      Thanks for your help.