0 Replies Latest reply: Jul 1, 2015 4:52 AM by Peter Hübschen RSS

    Problem with new connector-package and PostgreSQL

    Peter Hübschen

      Hello,

       

      we're using a PostgreSQL-Database for our data-warehouse (dwh) and I tried the new connector-package. I can't connect to our dwh and get the error message (see screenshot also):

      "The authentication type required for this server, GSS, is not supported by this driver"

      I double checked credentials, databasename, hostname and used copy & paste from our working DSN to get the writing right (case sensitive).

       

      I'm not the admin of the PostgreSQL so I don't know what is meant with "GSS-Authentication".

       

      Kind regards

      Peter