4 Replies Latest reply: Aug 5, 2015 6:15 AM by Björn Miessen RSS

    QV 11.20 SR12 / Windows 12 R2 / IIS 8.5 and "loading content" message

    Björn Miessen

      Hi all,

       

      I installed the latest QV server version (11.20 SR12) on a Windows 2012 R2 machine having IIS v8.5 installed. I created some local Window users which should login when reaching the Access Point, but after the login screen I keep getting the "loading content" message.

       

      I tried the regular checks;

      - Windows authentication enabled, Anonymous authentication disable (I also tried to enable Anonymous / disable Windows for QlikView and several other variations)

      - Check that the application pool is set to .net v4.

      - Even register asp by runnning  c:\Windows\Microsoft.Net\Framework64\v4.0.30319\aspnet_regiis.exe -I, but this statement doesn't seem to work anymore for IIS v8.5 and even shouldn't be needed anymore.

       

      So still I believe IIS authentication seems to be the issue here, but now I am not sure which authentication to use for the folders/applications in IIS (QlikView, QvAjaxZfc, QvPlugin, etc.) anymore.

       

      Accessing the QMC though, works perfectly fine. I also set up a local directory service and I am able to assign CALs to these local windows users.

       

      Any suggestions / ideas to solve this matter? Thanks.

       

      Björn