3 Replies Latest reply: Sep 4, 2015 11:44 AM by Adam Krepistman RSS

    Version Error while opening .nsq file in Nprinting Designer

    Tripti Gupta

      I have license of Nprinting 16.0.0.0. Due to some issues with Nprinting On-Demand Extension, I installed the latest version of Nprinting Server 16.2.0.0 whereas my Nprinting Designer is still 16.0.0.0

      When I open an Nprinting Report in the Designer it gives me the error

      Is it ok to install Nprinting Server 16.2.0.0 if I have license for 16.0.0.0. Should I also install to the latest version of Designer or revert to Nprinting Server version 16.0.0.0.

       

      What is correct ? How can I get rid of this error message.