2 Replies Latest reply: Jul 14, 2016 7:18 PM by Clever Anjos RSS

    Erro tela branca com loading AccessPoint

    Marcio Morais

      Quero disponibilizar um dashboard em um computador para colocar na sala de espera de cliente onde a maquina vai ligar e carregar tudo automático sem precisar usar teclado e mouse todos os dias.

       

      O meu servidor do Qlikview é um 2008 Server R2. O mesmo não possui nenhum tipo de configuração para trabalhar com Active Directory pois a minha rede oficial na empresa é toda feita por um servidor Linux e eu particularmente não entendo nada de rede windows. Eu só uso o Windows Server para rodar o serviço do qlikview e mais nada.

       

      Ao acessar uma estação com windows 7 + internet explorer informo login e senha para acessar o accesspoint após algum tempo fica uma tela branca com o loading... na tela no canto direito superior e não carrega mais nada.

       

      Eu fiz a configuração seguindo este documento em anexo Automatic-Refresh-and-maintain-open-Session-in-Ajax.pdf

      Configurei o refresh para a cada 7 segundos.


      <script type="text/javascript">

       

      function doRefresh() {

        location.reload(true)

      }

      window.setInterval("doRefresh()",7000);

       

      </script>

       

      Screen Shot 2015-10-09 at 15.34.38.png

       

      Screen Shot 2015-10-09 at 15.33.59.png

       

      Screen Shot 2015-10-09 at 15.35.36.png

       

      Funcionou o refresh automático e as abas ficam alternando perfeitamente mas o problema é que após um tempo fica uma tela branca com o loading na tela no canto direito superior e não carrega mais nada.

       

      Já alterei todos os timeouts para o máximo possível nas configurações do Qlikview Manager e de nada adiantou.

       

      A minha dúvida é a seguinte:

       

      1)Como configurar, para Não precisar informar login e senha ao entrar no dashboard especifico utilizando o AccessPoint

       

      2)Fazer o Automatic-Refresh funcionar eternamente sem ocorrer o erro de tela branco com o LOADING...