12 Replies Latest reply: Oct 15, 2015 8:52 AM by Avinash Kuraku RSS

    QlikSense Hub Page Load Error

    Avinash Kuraku

      Hi All,

       

       

      When i am opening Qliksense Hub Page through web page from brower. I am getting an error EST_TIME_OUT and not able to open the page for entering login credentials.

       

      But when i restart all the qliksense services then i am able to open the hub page. We are facing this problem for every 30 mins and we are starting the services to open the hub page.

       

      Please let me know on this error page. Should i have to add any properties in QMC or any steps please let me know.

       

      Thanks

      Avinash

        • Re: QlikSense Hub Page Load Error
          Avinash Kuraku

          Hello All,

           

          The below is the image of error getting for my qliksense hub page.

           

          please help me on this @henric cronstrom

           

          Capture1.JPG

          • Re: QlikSense Hub Page Load Error
            Avinash Kuraku

            Hello All,

             

            Please anyone give me some suggestion for this error.

             

            Thanks

            Avinash

             

            jagan

            hic

            gwassenaar

            swuehl

              • Re: QlikSense Hub Page Load Error
                jagan mohan rao appala

                Hi Avinash,

                 

                May be Mike will help you on this. mto

                 

                Regards,

                Jagan.

                  • Re: QlikSense Hub Page Load Error
                    Avinash Kuraku

                    Thanks Jagan,

                     

                    Mike please help me on this issue

                     

                    @Michael Tarallo

                      • Re: QlikSense Hub Page Load Error
                        Michael Tarallo

                        Hello Avinash - let's try this.

                         

                        This seems to be network related - this may be hard to troubleshoot over the community discussion. Some thoughts - Is this a licensed version of Qlik Sense Enterprise? If so you can contact support@qlik.com. If this is a trial, you should be able to work directly with your account manager and pre-sales engineer.

                         

                        The error from Chrome is stating that it cannot reach the IP.


                        So first a few troubleshooting steps:

                         

                        1. After the 30 mins, when you receive the error, can you reach the Qlik Sense hub successfully locally using the browser on the same machine that the server is installed on? - IF so - then at least we know all the services are still running. It may be something failing after 30 mins such as a service.

                        2. Does this occur only when accessing the server from a client machine in the network? If so then access to this IP address / ports is blocked by firewall or other security software.
                        3. (This suggestion - may not work - but worth a try - the error received is usually something different.)
                          Did you add the IP address to the websocket origin white list? This is under the virtual proxies item in the QMC.

                        Attach all logs found here:

                         

                        C:\ProgramData\Qlik\Sense\Log

                         

                        • shutdown ALL Qlik Sense services
                        • delete ALL logs and sub-directories in the Engine, Proxy and Repository folders - they will be recreated
                        • (EDIT) - re-start all the services
                        • access the system locally and remotely - note the results
                        • after 30 mins - repeat the above step - note the results
                        • shutdown services
                        • attach logs

                         

                        Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

                         

                        Regards,

                        Mike Tarallo

                        Qlik

                          • Re: QlikSense Hub Page Load Error
                            Avinash Kuraku

                            Many thanks Michael for your reply,

                             

                            we followed above steps and below are the inline comments. Issue still persists

                             

                            So first a few troubleshooting steps:

                             

                            • After the 30 mins, when you receive the error, can you reach the Qlik Sense hub successfully locally using the browser on the same machine that the server is installed on? - IF so - then at least we know all the services are still running. It may be something failing after 30 mins such as a service.

                                                -no we are not able to open the hub in local and in server. All the services are running and when we restart only proxy services we are able to open hub in both local and server.

                             

                            • Does this occur only when accessing the server from a client machine in the network? If so then access to this IP address / ports is blocked by firewall or other security software.

                                                -No it is not working

                            • (This suggestion - may not work - but worth a try - the error received is usually something different.)
                              Did you add the IP address to the websocket origin white list? This is under the virtual proxies item in the QMC.

                                                - Already we have given IP address in the websocket origin white list.

                             

                            Due to some constraints we are not able to share the logs. As per your instructions we are planning to consult Qlik support team if needed.

                             

                            Once again many thanks for your support and valuable time.

                             

                            Thanks

                            Avinash