3 Replies Latest reply: Nov 5, 2015 3:13 AM by Hakan Ronningberg RSS

    SAP connector 6.1 poor performance

    Diogo Pereira

      Hi.

       

      We recently installed the new version of the connector (6.1 IR).
      Anyway, We have serious performance problems. Reloads began to take approximately four times longer.

       

      We made direct upgrade from version 5.4 to 6.1 because we move to SAP HANNA.

       

      Has anyone experienced this problem? Recommend downgrade to 5.80 SR4???

       

      Thanks,

       

      Diogo Pereira

        • Re: SAP connector 6.1 poor performance
          Dean Ansermoz

          Following the release of v6.1 of our SAP connector, we have identified that a small number of customers are seeing a reduction in performance with the SQL connector.

          We have identified and fixed the issue, and are currently in the process of final testing before releasing an updated version of the connector later this week. Once this has been completed, we intend to remove v6.1 from the download page, and replace it with v6.1.1 which will rectify the performance issue.

           

          Performance of our previous release v6.0 has not been affected, and supports both ERP or BW on HANA.

           

          Thanks

           

          Dean Ansermoz

          Product Manager - Connectivity

          Qlik

            • Re: SAP connector 6.1 poor performance
              Diogo Pereira

              Thanks for fast reply Dean.

               

              One more question please.

               

              We are having some problems in the PNOTIFICATION table

              We have a date field called ZPRODDAT exactly set the standard field DATE0

               

              When we try to load the table with the ZPRODDAT field (if only this field) the following error occurs:
              QVX_PIPE_ERROR: Not a legal OleAut date.

               

              It's related to this Release?

               

              PS: Fields in BW does not show differences when we see the contents of the data.

                • Re: SAP connector 6.1 poor performance
                  Hakan Ronningberg

                  Hi Diogo,

                   

                  Please attach the connector log from C:\ProgramData\QlikTech\Custom Data\QvSAPSqlConnector\Log.

                   

                  If possible also send a screenshot from transaction SE11 in SAP about how the data element of field DATE0 is declared.

                   

                  Please explain a bit more what you mean by: Fields in BW does not show differences when we see the contents of the data.

                   

                  Thanks,

                  Hakan