5 Replies Latest reply: Jul 29, 2010 2:09 PM by Hugo Martinez RSS

    Publisher: ...hasn't been responding for 1800 seconds

    Dario Partenope

      hi,
      after long time, now I found the hidden parameter to solve the error on Publisher JobReload "The Qlikview Engine working with document ... hasn't been responding for 1800 seconds".

      there are two xml files that contain a variable named "MaxSecondsAtZeroCPU" and setted at 1800 seconds.
      when some heavy SQL SELECT from ODBC waits more 30 minutes (1800 seconds) the Engine supposes that the job is blocked and stops it.

      the first one contains the default value (it replace the value in the second file at every "change and save" on the jobReload) of the variable. the folder is:
      C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\CommandCenter\QVPR\ExecutionServiceResource.xml

      the second one contains the value used by the QV Engine. the folder is:
      C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\wordorder.xml

      bye,
      Dario