2 Replies Latest reply: Jul 13, 2009 9:14 AM by ASasada RSS

    Execution Service permission problem

    sayeds

      Hi,

      I have installed the Publisher Enterprise on a Windows 2003 Server R2 machine.

      I have configured the "ExecutionSevice" to run with Administrator privileges (the machine is the DC of an Active Directory).

      While I'm trying to execute a reloading task on a qvw document stored in a local folder I get this error :

      The document was not reloaded because the ExecutionService does not have suffient write permissions on D:\Documents


      But the "D:\Documents" folder as writing permission for "Everyone" and the Administrator in the Windows Explorer can write with no problem.

      How can I solve this problem ?

      Thanks a lot

      Bye

        • Execution Service permission problem
          Hello. I get the same problem and have the same environment as you. Have you already solved it? If so, may I ask you to tell me how to do it. It would be helpful. Thank you :) Aki
          • Execution Service permission problem
            Hi, Sayeds, As I wrote before, I got the same problem and had the same environment as you. And now I solved the issue. In my case, it was the reason that I hadn't have prepared ODBC data source in advance. Seemingly, ODBC data source is needed when using Publisher, although it was not needed when I reload directly with connection strings. Somebody had mentioned before, how about checking the logfile? you can get the logfile the way as such. Choose from the Settings menu -> Document Properties -> General Tab -> Generate Log File (check box) [in QV 8.5]. Save it and run it again When I tried using the sample file (PublisherSample.qvw & PublisherSample.mdb), I couldn't fine the ODBC data source for MS-ACCESS. Might be it is for x64 environment.... Thanks, Aki