4 Replies Latest reply: Jun 22, 2009 1:40 PM by l98784 RSS

    Ajax Web problem / Authenfication error in QlikView 9

      I have been trying to understand why I cant open Ajax QWD files by using the browser (both IE and Firefox); the files I am trying to open are on the server and I have valid license.

      I could open QWD files which have been created by QlikTech by using the browser, but when I put my own QlikView files or open one of the QlikTech files in the desktop version and save it and put it back to the server, I am revieving :

      Access denied! The server (QVS) has no USER CAL for your account. Please contact your system administrator!

      I could open all files from the application itself.

      In the eventlog I am recieving this error :


      2009-06-12 14:24:04 2009-06-12 14:24:05 1 127 Error Failed to create account IQVS_BIAPP01, Logon failure: unknown user name or bad password.
      .
      2009-06-12 14:24:04 2009-06-12 14:24:05 1 128 Error Anonymous logon failed: Logon failure: unknown user name or bad password.
      .
      2009-06-12 14:24:04 2009-06-12 14:24:05 1 127 Error Failed to create account IQVS_BIAPP01, Logon failure: unknown user name or bad password.
      .
      2009-06-12 14:24:04 2009-06-12 14:24:05 1 128 Error Anonymous logon failed: Logon failure: unknown user name or bad password.
      .
      2009-06-12 14:24:04 2009-06-12 14:24:05 1 119 Error Failed acquiring token for anonymous access.


      Are there any license issues going on here ? The files which have been created by QlikTech works, when I open it and save it, I am getting the errors.
        • Ajax Web problem / Authenfication error in QlikView 9

          hello,

          do you have a section access script in the qlikview file?

          Are you calling up access via nt username or via a logon?

          are you sure you have enough user cals on the qlikview server try purging some cals to free one up if full.

          if using ntuser have you created these users on your windows server?

          check access to your qlikview ajax files has correct security access for your users.

          tbh there could be a lot of things .

          does your document have restrict on access ticked etc..

            • Ajax Web problem / Authenfication error in QlikView 9

               


              cjwhit wrote:
              hello,
              do you have a section access script in the qlikview file?


              No I havent

               


              cjwhit wrote:
              Are you calling up access via nt username or via a logon?


              I am using NT Username

               


              cjwhit wrote:
              are you sure you have enough user cals on the qlikview server try purging some cals to free one up if full.


              I have enough. I am able to open all documents via the executable client

               


              cjwhit wrote:
              if using ntuser have you created these users on your windows server?


              They are all created by domain/name. This works when the users connects via the executable.

               


              cjwhit wrote:
              check access to your qlikview ajax files has correct security access for your users.


              I can use the applications which are made by QlikTech, and put them on the server and it works. But if I open the documents with the client and save them, and then put them on the server - then I recieve the error.

               


              cjwhit wrote:
              tbh there could be a lot of things .
              does your document have restrict on access ticked etc.. <div></div>


              All documents works on 8.5