10 Replies Latest reply: Mar 22, 2011 7:54 AM by JASON TROFIMCZUK RSS

    Getting rid of the "Module Security for Document" window

    Marian Mozer

      I created a macro that pulls in stock price from a webservice. It works great except that when a new user tries to access the document from Server 8.5, a "Module Security for Document" window appears. I select "Allow any Macro(only for trusted documents)" and "Always use this option for documents from the Qlikview Server", but it continues to show up for each user.

      How do I stop this message from appearing. I have set Module Security to "System Access" and "Allow System Access" in the Edit Module. I set "Can Execute External Programs" in the Edit Script. I also set "Module (Allow CreateObject and File Access)", "Script((Allow Database Write and Execute Statements)", "Launch" and "File" in User Preferences.


      Any suggestions?