2 Replies Latest reply: Apr 6, 2017 11:56 AM by Miguel Angel Baeyens de Arce RSS

    QV Server Service

    murugavel

      Hi,

      I've installed the version 9.0 PE. after the restart in Services log I see that all the QV services are started, bet when I try to open QV Management console I see 3 disconnected services.

      In QVS event log I find a following line for each service restart:

      MSI (c) (34:78) [10:02:57:156]: Client-side and UI is none or basic: Running entire install on the server.
      MSI (c) (34:78) [10:02:57:156]: Grabbed execution mutex.
      MSI (c) (34:78) [10:02:57:171]: Cloaking enabled.
      MSI (c) (34:78) [10:02:57:171]: Attempting to enable all disabled priveleges before calling Install on Server
      MSI (c) (34:78) [10:02:57:171]: Incrementing counter to disable shutdown. Counter after increment: 0
      MSI (s) (60:EC) [10:02:57:187]: Grabbed execution mutex.
      MSI (s) (60:C0) [10:02:57:187]: Resetting cached policy values
      MSI (s) (60:C0) [10:02:57:187]: Machine policy value 'Debug' is 0
      MSI (s) (60:C0) [10:02:57:187]: ******* RunEngine:
      ******* Product: C:\Documents and Settings\s.murugavel\QvsSetupRedist.msi
      ******* Action:
      ******* CommandLine: **********
      MSI (s) (60:C0) [10:02:57:187]: Note: 1: 2203 2: C:\Documents and Settings\s.murugavel\QvsSetupRedist.msi 3: -2147287038
      MSI (s) (60:C0) [10:02:57:187]: MainEngineThread is returning 2
      MSI (c) (34:78) [10:02:57:187]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
      MSI (c) (34:78) [10:02:57:187]: MainEngineThread is returning 2
      === Verbose logging stopped: 7/9/2009 10:02:57 ===

       

      Please advise how to deal with that?

      Thanks,
      Murugavel