9 Replies Latest reply: Oct 27, 2010 9:57 AM by burnag89 RSS

    Reload Problem In User Document

    abhishek1682

      I am new to qlikview.

      I want to realod qvw document in qemc's user document tab. When i click on Reload now button only its text get changed to Abort Reload and then nothing happens.

      I have verified permissions. i ve configured corresponding qlikview account as administrator but still it wont runs.

      same script runs smoothly in personal edition

      do i need publisher license to publish my file over access point. and reload it in user document tab?

       

       

        • Reload Problem In User Document
          Larry Travnicek

          Are you using section access? I am having the same problem because of section access. Turn on a reload schedule in qmc and you will see the reload on the status tab. Hit the reload button from there and you will probably see some error like "the document might require a username and password". I can't figure out how to work around this in 9.0 and have it do an automatic reload with section access. I will pose my question to support. Write back if you have any luck...

          Larry
          Colorado

            • Reload Problem In User Document
              Aldo Tattoli

              Folks,

              I have the same issue In Qlikview 9. I have a document that uses Qlikview security fields, userid and password.

              The reload worked ok in Qlikview 8.5 with publisher but I am getting the same message "might require username and password"

              in Qlikview 9.0. I have been told that we do not need the Publisher license. Please advise if there is a answer to this problem.

              Al

              New Jersey

               

               

                • Reload Problem In User Document

                  Hello,

                  I experience the same trouble as well:

                  I have QV Server (but no publisher) V9 - The Reload Buttons in the Management Consoles just do nothing.
                  My document is the QV Admin Monitor QVW which comes with the installation.

                  Are there any news on this topic?

                  From my understanding a Publisher License can NOT be the solution.
                  The QV server manual explicitely states that Reload is part of core QV Server functionality now (see 'Whats new in V9').

                  Any idea?
                  Thank you,
                  Thilo

                    • Reload Problem In User Document

                      Hello,

                      I've got the same problem.

                      I have set al my documents in the reload schedule, some of them work properly.

                      But, A few give errors:

                      - Couldn't load file

                      - couldn't find / update Log.

                      Please help!

                      Tom

                      • Reload Problem In User Document
                        abhishek1682

                        Publisher license solved problem Smile

                          • Reload Problem In User Document

                            Hello,

                            even w/out Publisher License the topic got solved ... but it required some deep thought of QT Support.

                            a) Installed QV V9 SR1
                            Make sure to un-install prior versions before.
                            Make sure to have the correct (=latest) .Net version installed.

                            b) Un-Checked the "Allow only one copy of document in memory" Option of QV Server

                            This helped at least in our installation.
                            Regards,
                            Thilo

                              • Reload Problem In User Document
                                burnag89

                                I have the same problem. When i try to run my task on the management console, i got the status failed but no log message. I already checked the things you pointed out.

                                 

                                Any idea of what the problem can be please?

                                  • Reload Problem In User Document

                                    Hello,

                                    so you CAN run the task, but it fails without log?

                                    In that case try to enable the document log file (in the QVW, go Document Settings -> Enable Log file), rerun the task and check the new .log file for error messages. Probably data (ODBC) connection settings on the QV server are different as to your development client.

                                    btw: which version/ SR are you using?

                                    hth,
                                    Thilo

                                     

                                      • Reload Problem In User Document
                                        burnag89

                                        Yes that's the problem. I enabled the document log file; but there is still no log message in the console. And when i check directly the log file, i see that he task ends after " Adding netbiosname " of the domain for the active directory.

                                        I don't even know what that means. I am currently using the version 9 sr4 for both the client and he server.

                                         

                                        Thanks in advance four your help.