3 Replies Latest reply: Sep 11, 2009 8:32 PM by Bill Britt RSS

    64-bit Installation problems v8.5

      I'm reposting this becuase I was at a fellow user's desk when I posted it and I wouldn't get email notifications.

      I'm trying to get the 64-bit QVS Server installed on a test 64-bit Windows Server 2008 box that previously had the 32-bit version installed on it in conjunction with our product. I uninstalled that first, cleaned out any remaining files and registry keys related to the server installation, and ran the installer with the same option selections we used for 32-bit (only installing the QVS Server and Mgmt Console, installing QVS under our products folder instead of Program Files\QlikView). After installation, I go the the Mgmt console, and the service is not listed as running, and the location of the exe is blank. I set the location of the file, then use the registration process to set up my license, and configure my document folder. When I close down Mgmt Console and go back in again, my changes have been lost, and the server location is not listed as running and blank. I verified that the service is listed as running under Administrative Tools-> Services, and have verified Administrator's membership in the QlikView Administrators group.

      If I try to uninstall QlikView and start again, the uninstall process is unable to complete because of a timeout trying to shut down the service. I have to disable the service and restart the system before I can uninstall.

      I am using 8.50.6231.5 (to stay in sync with out 32-bit install), but have tried the later builds of 8.5 with the same issue.

      Can someone provide guidance?