10 Replies Latest reply: Dec 18, 2009 12:20 AM by Matt Sweeney RSS

    Problem in Reload Task...

      After installing a QVS9 SR1 version, i've got a problem with the reload feature :

       

      When i try to reload a document regularly, i've got this message in the log :

      Failed to create QlikView Enfine.. Exception=System.UnauthorizedAccessException

       

      Anybody to help me ?

        • Problem in Reload Task...

          I add that it is not an upgrade install...

          • Problem in Reload Task...

            Nobody ?

              • Problem in Reload Task...
                Joachim Rogginer

                Any details? What is regularly? Continously? Is it only happening with one special document or also with others? Is the reload really not working or Is there only the error message in the log? Are there other errors in other logs (eventlogs etc)? Have you checked permissions? Are you using DMS or NTFS? Is the file thet ought to be reloaded in use? Have you tried to copy the application (probably to another location) and reload the copy? Have you tried to change the reload interval?
                I assume you have already restarted the machine and the problem persists.

                Rgds,
                Joachim

                 

                  • Problem in Reload Task...

                    Hi Joachim,

                    I give some more details : This a completely new install, and the problem happends on any automatic reload scheduled. Below is the exact error message (partially English/French) that i have :

                    An instance of the QlikView Engine is being created (attempt 3/6)
                    Starting QlikView Engine
                    Failed to create QlikView Engine.. Exception=System.UnauthorizedAccessException: La récupération de la fabrique de classe COM pour le composant avec le CLSID {28CB32FB-415E-11D1-934D-0040333C91CC} a échoué en raison de l'erreur suivante : 80070005.
                    à QVBWrapper.Document.CreateQVBProcess(ILogBucket i_LogBucket)

                     

                    Permissions : which ones ?

                    File : not in use

                    Restart the machine : yes, but same problem...

                     

                    Regards,

                     

                    Eric.

                • Problem in Reload Task...

                  I've had the same problem, i've re-run qvb.exe and currently doing some testing.