0 Replies Latest reply: Oct 15, 2009 12:17 PM by S├ębastien Pastor RSS

    Same application working in DEV QVS Server and not in production server

      This is a strange behaviour:

      I have 2 servers One for DEV (8.50.6261.5) and another for PROD (8.50.6085.4).

      PROD server is in earlier version.

      I have a QVW document located on the PROD Server folder.

      1) If I Run a Reload + Distribution job from the PROD Server it fails ( but log of QVW is ok).

      2) If I reload the QVW file from the prod server with QV Developper it is working...

      3) If I run a Reload and Distribution from the DEV it is working...

      The second strange issue is that if I just distribute the application on the PROD server, it is ok, but I can' access it through Accesspoint I have the error Cannot open, "Unknown reason" message.

      The QVW application is only using related path to access the sources therefore there is no question of source files ( except if there is something I didn't see).

      My question is, in your opinion, should I upgrade the PROD Publisher version ? I can only see this difference between the two servers..

      Thanks for your advises.

      Sébastien