2 Replies Latest reply: Oct 16, 2009 4:50 PM by tatierney RSS

    New v9 SR1 Install

      Hello all,

       

      Just installed v9 SR1 on a new Windows Server 2003 EE R2 build.

      The install seemed to go fine and on a reboot all the QV services started.

      In Start > All Programs > Qlikview a couple of new shortcuts were created.

      http://localhost:4780/qemc/default.htm

      &

      http://localhost:4780/qmc/default.htm

      Neither link works and it is evident that the websites for these URLs have not been created in IIS.

      (Should have said that I am using IIS as opposed the the QV web server)

      Have I missed something?

       

      Tom

        • New v9 SR1 Install

          Hi Tom,

          I suppose you did a standard installation, I had the same problem and the solution was make a custom instalation and check the Microsoft IIS Suport option.

          Best regards.

            • New v9 SR1 Install

              Miguel,

              I tried un-installing and re-installing but still no joy. I did in fact select the full install on the first occassion and made sure that all options were selected and also that all would run from disk.

              To resolve the issue I manually created a new website at the same level as the 'Default Web Site' which is used by the other QV components. e.g. QVPlugin, QVjava etc.

              This new website was set-up to use port 4780. I called this website QVAdmin although the name doesn't really matter.

              Next three virtual directories were created under the new website. QEMC, QMC & QMCCommon and these all mapped to the appropriate directories under;

              C:\Program Files\QlikView\QlikView Management Service\

              The authentication method on the website and virtual directories was se to 'Integrated Windows authentication' only.

              Then via the IIS management snap-in select Home Directory tab > Configuration > Options and ensure that Enable Parent Paths is checked.

              Tom