7 Replies Latest reply: Apr 8, 2016 6:00 AM by Bradley Isaacs RSS

    Do not see CalData.pgo.xml

    Carol Nung

      I have missing License, followed the direction to Convert CalData to xml and check the Root Directory as mentioned in the posts.

      Restarted the server couple times and still can not see any xml file created. I can see the pgo file got updated but no new xml files.

      What else can I do ?

      Thanks

        • Re: Do not see CalData.pgo.xml
          Peter Cammaert

          Check the key/value combination in Settings.ini again. Is it spelled correctly? Did you put it in the correct group?

            • Re: Do not see CalData.pgo.xml
              Carol Nung

              I need to search for the settings.ini and found that there is another folder group of settings.ini and that has the correct license info and active license info. Now I can see the xml after added the pgoAlsoXml setting and started the service to the correct folder group.

              • Re: Do not see CalData.pgo.xml

                Hi Peter/Carol

                 

                What was the solution to this ?

                 

                Im having the same problem.  xml file is not created. 

                 

                This is the format of my settings.ini file :

                 

                [Authentication]

                Serial=2584 3601 2701 2316

                Organization=KFC

                Name=KFC User

                Check=1147368193

                LastLefUpdateAttemptDate=2016-03-16 81F9E029-5780CF5A-7D77FAA8-2DEE05FC-5F34E78E

                [Settings 7]

                ServerTempURL=http://SRV001634/QvPrint

                JavaURL=/QvJava/

                ServerTempFolder=C:\ProgramData\QlikTech\Qvs\QvPrint\

                JavaFolder=D:\Program Files\QlikView\Server\QvClients\QvJava\

                DocumentDirectory=D:\QlikView\QVDeploy\Live

                NumberOfDocuments=-1

                PgoAsXmlAlso=1

                ServerLogFolder=D:\QlikView\QVS Logs

                  • Re: Do not see CalData.pgo.xml
                    Carol Nung

                     

                    Hi Isaacs,

                     

                     

                     

                         I have C and D Drive. And when the QlikView installed, it got a setting.ini already created in C, The Setting.ini I modified is not the one it used. Therefore I searched the PC with file search and found the extra setting.ini and set the extra file's  pgoAsXmlAlso in order to get the XML display.

                     

                       If you do not see any extra file with the same name, then it will be the Spelling of your folder/path.

                     

                     

                     

                    thanks

                     

                    Carol

                     

                    • Re: Do not see CalData.pgo.xml
                      Peter Cammaert

                      Did you modify the Settings.ini file in C:\ProgramData\QlikTech\QlikViewServer ?

                      Did you then restart the QVS service ?

                      Did you then make a change to the CAL assignments? I'm not sure, but I guess the XML export will be created when you first modify the CAL information...

                       

                      Peter