1 Reply Latest reply: Nov 19, 2009 9:10 PM by Karl Humma RSS

    Upgrade QV 9 SR1 -> QV 9 SR2 | Root folder path saved in a file?

    fredrikhc

      Hello all,

      When I upgraded a QlikView 9 server from SR1 to the new SR2 i noticed a thing. License and settings were saved ok when the new server was up and running again.

      However the root folder was now set back to the default (if the Qliktech apps) and not my own folder. This is not a very big error/bug but a bit annoying

      My question is rather simple. Is this path somehow saved in some file (xml or something). I was not able to find it anywhere.

      It seems the path is not saved on the same place as other server settings while it was changed during the upgrade. I cant really see the point of setting this one back to default.

      Any comments or people that also experienced this or similar problems?

      regards //Fredrik

       

       

        • Upgrade QV 9 SR1 -> QV 9 SR2 | Root folder path saved in a file?
          Karl Humma

          Fredrik,

          This is something I too have noticed and have been actively investigating. The path is (should be) saved in the registry under start > run >regedit

          My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\QlikTech\QlikViewServer\Settings 7

          value is DocumentDirectory if for some reason when the qvs starts up it can not access the current directory it will go to the default directory in order for the service to start. I hope this provides a "sort of" explaination as to what is happening. I know it doesn't exactly resolve the issue.

          Can you provide some more information as to the path of your document directory, i.e. NAS, Shared Drive, SAN, etc?

          Thanks!

          /Karl