4 Replies Latest reply: Nov 20, 2009 5:44 PM by Oscar Hernandez RSS

    AccessPoint through qvp

    Oscar Hernandez

      Hi!

      I have an issue. I have QVS 9.0 SR2 with DMS running on Windows Server 2003. My problem is I can access through accesspoint but when I click on any documents show me this dialog box:

       

      error loading image

       

      Using qvp on Alternate Identity I can open documents but I don´t Know why ask me credential two times. I think I have a firewall issue because when I access into the company it access directly, and when I'm out don`t, but I can access after logging in qvp. Any idea?. I have enable these ports: 4747, 80, 4750 and 4730

      I don´t have this problem with Ajax only in IE Plugin.

      Thank`s in advance

       

        • AccessPoint through qvp
          Karl Humma

          In your qvws config.xml make sure you have the <TunnelHost>localhost</TunnelHost> value (4 lines from the top) set to your external machine address, rather than localhost, so the qvp can make it through.

           

          The config.xml is located under C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer on your QvWeb server.

           

          /Karl

            • AccessPoint through qvp
              Oscar Hernandez

              Hi Karl!

              Thank's for your answer. It doesn´t work. I changed "localhost" for external address and still show me the "Connect to server" dialog box when I'm outside company. Any another idea?

              Thank's

                • AccessPoint through qvp
                  Karl Humma

                  Can you provide all details of your setup, as far as what is installed where. Are you behind a hardware firewall, do you have access to that hardwares settings? Are all qv services installed on the same server?

                  So to be clear when you qvp, after entering credentials in the "connect to server" dialog you gain access to the qvw? To me this does suggest authentication issues when going directly to the qvs. Is the server name you placed in <TunnelHost>localhost</TunnelHost> the same one you have as the

                  <AddQvs>

                  <Machine>localhost</Machine>

                  <Port>4747</Port>

                  <LinkMachineName>localhost</LinkMachineName>

                  <AlwaysTunnel>False</AlwaysTunnel>

                  <ProxyMode>True</ProxyMode>

                  <Weight>1</Weight>

                  <Username />

                  <Password></Password>

                  </AddQvs>

                  in the config.xml?

                   

                  /Karl

                    • AccessPoint through qvp
                      Oscar Hernandez

                      Hi Karl!

                      My mistake, I had my external address only in <TunnelHost> I didn´t change in <Machine> and <LinkMachineName>, I changed it and it's working.

                      Thank´s a million...

                      I will respond your answer, just in case someone could be in my case and knows the solution.

                      My QVS are behind firewall. All QV services are running on same machine. After entering credential I can access to the .qvw

                      Thank you very much for your great help