5 Replies Latest reply: Aug 3, 2011 6:10 AM by Varshan Mahabel RSS

    QVS 9 SR2 "Invalid Request: Exception"

      Hello

      Same errors and results occur after: "Upgrade QVS 9 SR1 -> SR2" and various "clean installs of either SR1 or SR2".

      Note different number of running services appear in QV Management Console versus QV Enterprise Management Console

      Problems in accessing almost every Management Console options such as changing "Root Folder" for QV app location

      error loading image

      After any attempt at QV Server install upon Windows 2003 Server restart I see Signature Error

      error loading image

      -----

      Management Service Log shows:

       

      1/1/2010 06:18:11.5712543 Error Failed to send response: An operation was attempted on a nonexistent network connection

      1/1/2010 06:18:11.5712543 Information Response aborted

      1/1/2010 10:38:57.0314943 Error Failed to send response: An operation was attempted on a nonexistent network connection

      1/1/2010 10:38:57.0314943 Information Response aborted

      -----

      QV Server Log shows:

       

      2010-01-01 05:42:21 2010-01-01 06:10:28 1 120 Error Server aborted trying to recover by restart. Reason for restart: Internal inconsistency, type D, detected.

      -----
      QV Web Server Log shows a few:
      1/1/2010 06:16:58.0660799 Warning Connection lost. Reconnect to server: 227597-WEB1
      TIA
      Stoney




        • QVS 9 SR2 "Invalid Request: Exception"

           

          The root cause of this error was corruption in the NT user account that the QV app were logging in under when the services were launched.

           

          Replacing the login to another admin account, followed by a Windows Server restart fixed the problem.

           

          One interesting note. QV Server would launch as a service but any attempt to perform functions in the QV Management Console, such as picking a Root Folder for your QV apps, timed out. QV Server would be running but it would disconnect.



            • QVS 9 SR2 "Invalid Request: Exception"
              Karol Dorniak

              Hi, I have recently the similiar problem after upgrading from QVS 9.0 SR2 to SR3:
              - Qlikview server worked fine: users were able to open documents through access point
              - QV Services where up and running
              - Through QEMC and QMC I couldn't change any Qlikview Server related settings. However, I could change the others like Webserver settings, Licences settings, Qlikview Distribution Service settings

              The only error message I could find in the logs was:
              Error Failed to send response: An operation was attempted on a nonexistent network connection

              The solution was as simple as changing the user that runs Qlikview services and reboot the server...

              Cheers

            • QVS 9 SR2 "Invalid Request: Exception"

              Had the same problem, the fix worked perfectly!