1 Reply Latest reply: Jan 20, 2010 9:21 PM by Vlad Gutkovsky RSS

    Qlikvew export to Excel currency format USD changes to KR

      This may have been answered a long time ago.

      When I export from a column formatted as $9,999.99, the Excel worksheet's $ format button seems to think that the default currency is KR - how can this be avoided as users are quite frustrated working on such spreadsheets?

        • Qlikvew export to Excel currency format USD changes to KR
          Vlad Gutkovsky

          I think you might have posted this in the wrong forum--this is primary for Server/Publisher questions.

          Try this: in the object properties, go to the Number tab, select the currency dimension, select "Override Document Settings." Format the number as Money. By default, Qlikview will give you this format: $#,##0.00;($#,##0.00). Change the format to: $#,##0.00

          That might fix the issue, I'm not sure.

          Regards,