7 Replies Latest reply: Nov 6, 2010 6:55 AM by Marjan Dijkstra RSS

    No documents in access point

    guillaume_divay

      Hi,

      My qlikview file just disappeared from the access point. It says no documents ?

      Where could it come from?

      Thanks

       

        • No documents in access point
          Vlad Gutkovsky

          Did you just change your authentication to DMS? If so, it's important that you specify AD user names in the Authorization tab in the correct format, which for some reason can be very finicky. For example, if the PC is a member of the testdomain.com domain, and the user is Joe, you can specify this user as either Joe or testdomain\Joe, but not testdomain.com\Joe.

          Otherwise, if NTFS permissions and DMS settings are correct, a restart of your services should fix the problem.

          Regards,

          • No documents in access point
            guillaume_divay

            Thanks for your quick answer. . .

            Everything was working smoothly until yesterday night. And I dont think anyone touched the server's configuration.

            However we had a QVS error today and it s not working anymore.

            We already restarted the server but it did not change anything.

            Where could I check if the directory the server is looking in is correct?

            Thanks for your help,

             

            Guillaume

              • No documents in access point
                Vlad Gutkovsky

                Does it give the error for all users or just for some? If this is not your Domain Controller, maybe check the trust relationship between the servers. It's also possible that the DSC failed for some reason (i.e. QVS locked itself out of the documents). To see the directories for the AccessPoint files: QEMC --> System --> QlikView Servers --> Folders tab. Check NTFS permissions on the files. Specifically, make sure that the Publisher account has full access and that the proper users have at least Read/Execute access.

                Regards,

              • No documents in access point
                Marjan Dijkstra

                Hi,

                In my situation the problem was solved by changing the checkbox for Authehntication in the QEMS for Qlikview Webserver tab Accesspoint.

                I changed the checkbox for authentication from Always to Never.

                In that case Access Point says No Documents. Checkbox for Authentication on Always, showed me the Documents in the Access Point.