3 Replies Latest reply: Feb 11, 2010 1:13 PM by Vlad Gutkovsky RSS

    Empty Request - Can't open AJAX from AccessPoint

    Fredrik Quirin

      I have installed the latest QV Server version on a Win 2008 Server. I have no problems to open the QV Exampel applications with QV Plugin from AccessPoint, but when I am trying to open the same application with Ajax Zero footprint I've got the following error message:

      - <result>
      <message text="Empty Request" />
      </result>
      What could be wrong? Do I have have to configurate something in the file below?
      C:\ProgramData\QlikTech\QvWebServer\config.xml
      I have tried to reinstall QV Server, but with the same result - I can not open an application with AJAX (or JAVA)

       

        • Empty Request - Can't open AJAX from AccessPoint
          Vlad Gutkovsky

          I think your config is probably fine. I suspect this is a problem with the AJAX URL. Can you please post both of the automatically generated hyperlink values from the AccessPoint (IE Plugin & AJAX)?

          Regards,

            • Empty Request - Can't open AJAX from AccessPoint
              Fredrik Quirin

              After a couple of reinstallations of QV Server, it works again.... BUT I have a new problem.

              I tried to seperate the Publisher services (QV Publisher Command Center, QV Distribution Service and QV Directory Service Connector) from QV Server and put them on a seperate server.

              When I try to connect to "Command Center Service" from QV Enterprise Management Console it can not connect correct. But if I try the address http://server2:4710/qtcc.asmx from Server 1 (QV Server) it works fine. I've got the following message:

              <Root>CommandCenterService v 2.0.50727.3603 says, "Hello world. The time is: 2010-02-10 17:00:07.6744723". For wsdl, add ?WSDL at the end of the request. </Root>

              What is wrong this time?