1 Reply Latest reply: Mar 1, 2010 12:02 PM by Vlad Gutkovsky RSS

    AccessPoint login prompt

    Kokpeng Low

      Hi All,

      Hope someone can help me here. I've been going through the forum and tried the suggested solutions but none work.

      I've using QVS 9 SR2 with IIS and SSL. When I enter AccessPoint, it will prompt for user name and password. In some pc, it will display Cannot find server page. I've added the url to local intranet site list. Set automatic logon with current username and password for user authentication in IE option.

      In Advanced TCP/IP settings - dns tab - setting is Append primary and connection specific DNS suffixes, Append parent suffixes of the primary DNS suffix is checked.

      In WINS tab, Enable LMHOSTS lookup is checked. NetBIOS setting is Use NetBIOS setting from the DHCP server. If static IP address is used or the DHCP server does not provide NETBIOS setting, enable NetBIOS over TCP/IP.

      Where else should I be looking? Please help....

      Thanks!

        • AccessPoint login prompt
          Vlad Gutkovsky

          It's possible this is because of the login setting in IE. Go to Tools --> Internet Options --> Security --> Custom Level. The last option at the bottom controls the security of how you send automatic login info. By default I believe it's set to login automatically to Intranet only. This setting is normally fine, but it's possible that it got reset to something else for you, or your server is not resolving as part of the intranet. Try playing around with this and see if the problem goes away. It might also be a good idea to enable cookies if they are disabled, since the AP does use them to store login info.

          Onr last thing to check: I've noticed weird login prompt behavior like you are experiencing when testing the web server in IIS. On investigation, I realized that the problem was in QEMC --> System --> Web Servers --> Accesspoint tab. If you put anything into the "Login address" field, you will get a login prompt even if authentication is set to "Always." Therefore, delete the contents of the "Login address" field, restart IIS, and clear IE temporary files. Hopefully this will resolve the problem.

          Regards,