2 Replies Latest reply: Mar 18, 2010 4:04 AM by fredrik.tham RSS

    Problems with Bookmarks in 9.0 SR3?

      Hello,

      Does anyone else have problems with bookmarks in 9.0 SR3?

      I just installed QlikView server 9.0 on a brand new server :) but I get problems with the bookmarks. The follwing happens:

      1. The user creates a bookmark for layout state and selections
      2. Change selections and layout state
      3. Select the bookmark

      The bookmark is activated as it should but it switch to another tab! It is the same with both Ajax and IE plugin.

      I have run the sam application on 9.0 SR2 wtihout any problems so that is why I'm wondering if it could be something in SR3.

      Appreciate any input!

      Cheers// :) Fredrik

        • Problems with Bookmarks in 9.0 SR3?

          Today I upgraded to QV Server v9 SR3 build 7440 (from 9 SR2 7320), and bookmark functionality failed completely in the plugin v 9 SR2 7320. To resolve it, I installed v9 SR3 7440 version of the plugin, and it seemed to fix the problems..

           

          Tammy

            • Problems with Bookmarks in 9.0 SR3?

              Hello,

              After some trial and error research the origing of our problem was located to one sheet in one of the documents. When the sheet was removed and all objects on it copied to another sheet the bookmark problem disapered. No idea why because there wasn't any thing special about the sheet that we removed...

              Cheers

              Fredrik