3 Replies Latest reply: Mar 19, 2010 6:40 AM by mkdid RSS

    Can not start QVS

    mkdid

      Hi all

      Suddenly, we are not able the QVS on some of our servers (i don't dare to restart the last server that is actually running). I have tried to reinstall the server, but still get "Error 1053: The did not respond or start in a timely fashion."

      I doubt it is a license issue, as we are not even able to insert any license/controlnumber/lef..nothing is possible.

      Any suggestions on what to look at now?

      /Martin

        • Can not start QVS
          Miguel �ngel Garc�a

          We had the exact same problem last Friday. The license had expired about two months ago and we needed to apply the update with a new expiration date, but QEMC did not allow it since the service was not running.

          We updated the lef.txt file located in the QlikTech folder (it can be within Program Data or Application Data, depending on the OS Version).

          That solved the issue, Hope this helps.

          Cheers.

          Mike.

          • Can not start QVS
            mkdid

            Hi

            Just a follow up on my issue.

            After a tough week, we have reeinstalled everything on all of our servers - we still haven't figured out why this breakdown happened, but it seemed like something blocked for port 4747.

            We suspect a windows patch and a patch from our virus software to be the reason that the services could not start.

             

            /Martin