0 Replies Latest reply: Feb 11, 2016 4:11 PM by Steve Taschereau RSS

    Listbox's Wlidcard search exhibiting strange behavior.

    Steve Taschereau

      Hello,

       

      On the dashboard of my QlikView document I have a "Filters" listbox that contains the names of 67 fields. When you select one of these field names, a second list box displays the values associated with that field. Pretty standard stuff.

       

      Other characteristics of the Filters listbox are:

      The entries in the listbox are provided via a standalone inline table.

      The listbox has Wildcard Search as default.

      Representation is Text.

      Selection Style Override: LED

      It's single column/order by column.

      Highlight Search Substring is enabled.

      You have to scroll to see all of the entries.

       

      It worked fine for years, but suddenly there's a problem which may or may not be related to a recent upgrade of the server to 11.20.13206.

       

      Now the problem is this: when our client attempts to use the wildcard search to locate his favorite Filter entry, the contents of the search box behave erratically… letters appear, disappear, letters he didn't type show up and go away. I have a hunch he's typing faster than the Ajax events can be serviced by the server, but this has never happened before and now it's happening all the time.

       

      Has anyone else ever seen this issue? Any suggestions on how to rectify it?

       

      Thanks,
      Steve