1 Reply Latest reply: Feb 12, 2016 7:22 AM by Jonas Melo RSS

    Linking QlikView Apps in Accesspoint

    Tormod Hanstad

      I have made a possibility for the users to move between different apps. This is working fine by link apps within the same application diretory(fig. 1), but when I try to link from 501\application to 420\CDSE\Application i get problem to specify the path.

       

      I have tried both E:\QlikView Storage PROD_1_2\420.CDSE\Application from the 501 and vice verca but the prosess soes not translate this in Accesspoint. I have alså tried to use \..\..\501.Group\application to move to the other app. Non of theese working in Accesspoint but does on the backenserver.

       

      This is the translated line in Accesspoint when pressing the button within the same directory

       

      http://qv.canaldigital.com/QvAJAXZfc/opendoc.htm?document=Group\group.540.customerproduct.qvw&bookmark=Server\BM13-148&h…

       

      And translated line in Accesspoint when pressing the button from a directorypath to another in the same QDF Structure

       

      http://qv.canaldigital.com/QvAJAXZfc/opendoc.htm?document=d:\qlikview%20storage%20prod\420.cdse\1.application\se.410.churn.qvw&bookmark=Server\BM01-148&host=QVS%4010.47.18.148

      These two apps are not in the same folder on frontend server and i wonder if it is a workaround for this. I preciate if someone could help we further to solve the problem.