2 Replies Latest reply: Mar 17, 2016 6:53 AM by Peter Adriaanse RSS

    Is QlikView 11 compatible with .NET 4.5.1 and 4.6.2?

    Sneh Pratap Singh

      Hi All,

       

      A recent server vulnerability scan gave this message:"EOL/Obsolete Software: Microsoft .NET Framework 4 - 4.5.1 Detected".

      So can we update .Net to the latest version and will QlikView 11 be still compatible with this latest update of .net?

       

      Thanks in advance.