2 Replies Latest reply: Mar 11, 2016 8:59 AM by Rodrigo Borella RSS

    Erro ao fazer upgrade do QlikSense 2.2

    Rodrigo Borella

      Ola pessoal.

      Tentei fazer o upgrade do QlikSense 2.1 para o 2.2 aqui no trabalho, no entanto , durante a o processo ele apresentou um erro:

      It ends with an error. ... AN ERROR HAS OCCURRED .

      Reparei que durante a instalação ele removia o serviço do Database antes de dar o erro.


      O pior é que tudo parou e não consigo mais iniciar o Sense, nem fazer um repair sem que o mesmo de erro.

      Em anexo, os logs.


      Quendo  eu tento fazer um repair ou um modify com a versão antiga, apresentava erro de conexão com o repositório.

      Alguem pode me ajudar? O que pode estar acontecendo?