3 Replies Latest reply: Mar 11, 2015 7:39 AM by Tom Mathijssen RSS

    No Server in accesspoint

    Michael Jordan

      Hi all,

      We are using Qlikview 9.0.7257.6 , till yesterday it was running properly, but today it is showing me No Server. I restarted all the servicse, then also checked if there is no user id & password for qlikview server. Also restarted the Qlikview Server physically but nothing did worked. Do anyone has any experience with this? It's in production so it's quite urgent. Thanks in advance.

      With Regards

      Amar

        • No Server in accesspoint
          Michael Jordan

          Hi all,

          I have resolved the problem , I had a bkup of my config.xml file from C:\ProgramData\QlikTech\QvWebServer. I replaced this file & found that in <AccessPoint> tag

           

          <AddQvs>
          <Machine>172.28.64.8</Machine>
          <Port>4747</Port>
          <LinkMachineName>gdac.myigetit.com</LinkMachineName>
          <AlwaysTunnel>False</AlwaysTunnel>
          <Weight>1</Weight>
          <Username />
          <Password />
          </AddQvs>


          was missing . But in my QEMC UserName & Password was blank but in Config file this tag's were missing. I replaced this file & it is working now.

          With Regards

          AmarBig Smile

          • Re: No Server in accesspoint
            Tom Mathijssen

            Thnx, works fine for me. I did a new install with a new server name. The old settings where still on the harddrive (don't know why..). By editing the config file and changing al the server names the problems where solved.