5 Replies Latest reply: Aug 16, 2010 10:07 AM by Johan Tell RSS

    WarningThe document xxx.qvw failed to load because it couldn't be found [20].

      I keep getting the warning The document xxx.qvw failed to load because it couldn't be found [20].

      This happens to various .qvw files at different times.

      Anyone else every run into this?

            • WarningThe document xxx.qvw failed to load because it couldn't be found [20].

              I have the same issue.

              Have you fixed it?

              All works fine until last week. Today, all the qvw are not able to load. [:'(]

                • WarningThe document xxx.qvw failed to load because it couldn't be found [20].

                  We haven't gotten that for awhile. We did upgrade to SR5.

                    • WarningThe document xxx.qvw failed to load because it couldn't be found [20].

                      Hi,

                      Check in the Settings.xml that the folder where the documents resides is not denied. Happened to me after a test on clustering in v9.

                      <?xml version="1.0" encoding="utf-16"?>
                      <Settings>
                      <ClientSettings>
                      <Listing StartExpanded="True" EnableClickOnRow="True" IEClientDefault="True" JavaClientDefault="True" DownloadDefault="True" HighlightNotExecutedJobs="False" HighlightThresholdMinutes="60">
                      <ClientPriority>
                      <ZeroFootPrint />
                      <Plugin />
                      <Java />
                      <Download />
                      </ClientPriority>
                      </Listing>
                      <!-- Pluginwindow OpenMode can be one of the following -->
                      <!-- Root = File will open in the same window as accesspoint -->
                      <!-- Same = File will open in a new window, but always in the same -->
                      <!-- AlwaysInNew = File will always be opened in a new window -->
                      <PluginWindow OpenMode="AlwaysInNew" DisplayFileNameInTitleBar="True" UseQvpLinksForPlugin="False" />
                      <Communication ReceiveTimeout="60000" SendTimeout="5000" DownloadBufferSize="100000" />
                      </ClientSettings>
                      <ServerSettings>
                      <Logging LogRecieve="1" LogSend="1" DebugLog="False" />
                      <Listener IPAddress="127.0.0.1" Port="4994" />
                      <Scanner CachedSimplifiedADSecurityMode="False">
                      <AllowedExtensions>
                      <Allow Extension=".qvw" />
                      </AllowedExtensions>
                      </Scanner>
                      <Directories ProtocolPrefix="http://">
                      <!-- Example AddDirectory statement -->
                      <!-- <AddDirectory Path="d:\mydocuments\" /> -->
                      <DenyDirectory Path="E:\Program Files\QlikView\QvDocuments\" />
                      <DenyDirectory Path="E:\QlikView\Published Documents\" />

                      </Directories>
                      <QlikviewServers>
                      <AddQvs Port="4747" ProtocolPrefix="http://" Machine="SEAP01" LinkMachineName="(FromRequest)" DMSMode="False" ReadSettingsFromRegistry="True" AlwaysUseFallbackKey="False" RegistryBaseKey="HKEY_LOCAL_MACHINE\SOFTWARE\QlikTech\QlikViewServer\Settings 7" FallbackRegistryBaseKey="HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\QlikTech\QlikViewServer\Settings 7" IEClientPath="(FromRegistry)" JavaClientPath="/qlikview/Java/showdocument.asp?width=1000&amp;height=700&amp;document=" CustomPrefix="Custom\">
                      <IPFilter>
                      <!-- Example IPFilter statement -->
                      <!-- <Filter Mask="255.255.255.0" Match="192.168.3.0" MachineName="mycustommachinename" /> -->
                      </IPFilter>
                      </AddQvs>
                      </QlikviewServers>
                      <DirectoryServiceSearchPaths>
                      <AddPath LdapPath="LDAP:" Username="" Password="" />
                      </DirectoryServiceSearchPaths>
                      </ServerSettings>
                      </Settings>

                      best regards

                      Johan