3 Replies Latest reply: May 25, 2010 6:38 AM by Björn Wedbratt RSS

    QV-Services stop after being started

      Hi everybody,

      I installed a QV-Server 9.3 64bit on a brand new Win Server2008 R2. The services (except "QV Server" ) stopped for some reasons.

      I tried to start them manually, but got two different error message

      a) Directory Services, Distribution Service, Publisher and WebServer:

      error 1067: process stopped unexpected

      b) Management Service shows me something like this (transl. from german):

      service on localhost was started and stopped. Some Services are stopped automatically if they aren't

      started by another service.

       

      Mmmh ?

      I am impressed, remember: Qlikview Server is started

       

       

      Thank you very much in advanced

      Roland

        • QV-Services stop after being started
          Björn Wedbratt

          Hi Roland,

          [Quote] The services (except "QV Server" ) stopped for some reasons [/Quote]

          Did they start in the first place? If not, did you check that you installed .NET Framework (you need to add it as a feature in Win 2008).

          Also make sure the account being used by the services have administrative privileges (added to Local Administrators group).

          If you still can't get it to work, check the log-files for each service for any clues

            • QV-Services stop after being started

              Hi Bjorn,

              thank you for your reply. The reason was really the missing .NET.

              As far as I remember, in this case .NET is installed during the QV-installation. But not this time, you need to preinstall it as a feature. This was new to me, I think its a 2008-Server-Behavior. Nevertheless .NET 3.51 has been installed everything seems to work fine. The service account is like mine member of the local and the Qv-admins.

               

              Thank you again for your help and next time I'll check for .NET first.

              Roland

                • QV-Services stop after being started
                  Björn Wedbratt

                  Great you solved it.

                  The behavior with .NET 3.5 is related to 2008 R2 where you need to add it as a feature. I belive it's yet another step of securing 2008 which is new in R2. I will have a chat with the packaging-crew to see if there's anything we can do in the installation program for future releases, but my guess is that we're not allowed to install .NET 3.5 automatically on 2008 R2