6 Replies Latest reply: Mar 6, 2016 5:48 PM by Peter Cammaert RSS

    QMC services running but disconnected

    coco jackson

      Hi all,

       

      I've just installed Qlikview server - 11.2 - latest release on my Windows 10 x64 pc.

      I restarted the machine after it installed and all of the Qlik services have started.

      When I open up the QMC it shows that all of the services are disconnected.

       

      QMC services issue.png

      QMC services not running.png

      Also, this user (A8) is set up as a Qlikview Administrator - see screenshot from Computer management.

      USERS.png

      Could someone please point me in the right direction. I've searched the forums but can't see to find a solution.

       

      Thanks!

        • Re: QMC services running but disconnected
          Marcus Sommer

          That the services running without an error-message to the windows msc doesn't meant that the services are working properly. Unfortunaltely there aren't easy ways available to check this. This discussion give you more informations about this topic and will be helpful to find a solution for you: check if qlikview server services are alive and able to response.

           

          - Marcus

            • Re: QMC services running but disconnected
              coco jackson

              I am also unable to apply my server license - I receive an error 'Server is down' when trying to apply the LEF etc.

              I can however apply my Publisher license. Which is strange.

               

              I am running this on my personal laptop.

                • Re: QMC services running but disconnected
                  Marcus Sommer

                  I think that if the services are down then you couldn't apply a licence - at first the services must run and without a valid licence they would be shown with a yellow icon and the message that they are in an unlicenced state.

                   

                  One reason why the services aren't run could be that there are errors by the installation - I'm not sure if the qlikview server services could run on a desktop OS like windows 10, normally they need a windows server OS because some of the set configurations and installed/activated tools like NET framework are different. For this take a look within the release notes what the install-requirements are and if they are appropriate then install it new (it's the fastest way of only a few minutes).

                   

                  - Marcus

              • Re: QMC services running but disconnected
                Maurice Wehbe

                Hi,

                 

                Windows 10 is in the compatibility list for QV server for developpment and testing purpose.

                 

                First i will recommend to deactivate your local windows firewall, and restart to see if it is not blocking making QMC not able to work as expected.

                 

                If that doesn't help then i will go for full uninstallation, restart windows and reinstall QV again by following full Qlikview server software requirements.

                 

                Then next point will be to contact Qlik Support.

                --

                Maurice

                • Re: QMC services running but disconnected
                  Ashfaq Mohammed

                  Hi,

                   

                  First of all I would try by installing it on the supported platform

                  What's your PC name. In the second image you shared I see your environment pointing to two servers.

                  a8-pc

                  t44op

                  Make sure you edit accordingly.

                  Make sure you don't use same license in two machines.

                   

                  Regards

                  ASHFAQ

                  • Re: QMC services running but disconnected
                    Peter Cammaert

                    Every QlikView service writes messages to its own log file. Situations like this ("disconnected" usually means that a service is unable to talk to the QMS and vice versa) are well documented. Can you check these logs? I suggest you start with the log file of the QlikView Management Service which is located in C:\ProgramData\QlikTech\ManagementService\Log.

                     

                    For further assistance, please post one or more logs (or the part immediately following a service restart) in this discussion.

                     

                    Peter