8 Replies Latest reply: Sep 14, 2016 12:13 AM by Yann Huet RSS

    Qlik Sense setup - Environment Error

    Alexis Hadjisoteriou

      Hi

       

      I am trying to install Qlik Sense server on my laptop where I have Qlik Sense desktop and QlikView desktop installed. I used to have QlikView server installed as well but removed it to make way for the Qlik Sense server as the 2 "servers" cannot co-habit.

       

      During the installation I get the message -

      QLIK SENSE SETUP 2.2.3.0 - ENVIRONMENT ERROR

      An unsupported version of Qlik Sense has been detected. The setup has been interrupted. For more detail see the log file.

       

      I looked at the log file and the following 3 entries looked suspect so I have uninstalled the QlikView plugin but the installation process still stops with the same message and entries - I see in the system registry that there are still references to the "plugin" - I am desperate to install the server so any help would be appreciated - I attach the log file as well for your perusal.

       

      Thanks in advance

      Alexis

       

      QlikSense_Install_issues.jpg