10 Replies Latest reply: Jun 19, 2016 3:10 AM by Henrik Matz RSS

    Upgrade QlikSense to 2.2 error

    Henrik Matz

      I struggle with an upgrade of our QlikSense server from version 2.1.1 to 2.2.0.

       

      Operation system is Windows server 2012R.

      Logfiles are enclosed.

       

      When I look in the log-files it seams that its the repository (PostgreSQL) that gives the error. That msi-file can't be installed.

      For me it looks like, that the upgrade process try to install msi-file in a folder that do not exists.

       

      I had same issue trying to upgrade to 2.1.1. That time I had to drop old version and then install new version. But then I lost a lot of user-created app-objects in repository. I don't wanna try this again.

       

      Any suggestion?