2 Replies Latest reply: Jul 12, 2010 3:33 AM by Peter Terstall RSS

    https integration

      I have a question about setting up https with qlikview server without iis.

       

      We have a windows 2003 server with qlikview 9.0 and i have taken the following steps

      I created a self signed certificate

      Under windows i imported it to the personal certificates with the mmc snap in "Certificates"

      i used the hpptcfg command as explained in the reference manual

      i changed the config.xml to use port 443 as https

      i restared the qlikview webserver.

       

      But nothing happend. when i look in the log file for the qlikwebserver i see it started on port 443 but no traffic on it. As i brows to it through port 80 i see it in the log.

       

      log

       

      -2010 15:17:40.1186313 Information Configured directories
      6-7-2010 15:17:40.1186313 Information Load Settings from: C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\config.xml
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qlikview/"
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qvanalyzer/"
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qvclients/"
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qvplugin/"
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qvjava/"
      6-7-2010 15:17:40.1967563 Information register prefix: "https://+:443/qvajaxzfc/"

       

      could someone explain to me what steps i missed.

       

      Peter