5 Replies Latest reply: May 24, 2016 7:46 AM by alexander korsikov RSS

    Downgrade from Sense 2.1.1 to version 2.0.7 - Urgent!

    Hugo Andrade

      Good evening Everyone.I have a tough requirement.

      I need to migrate a server from version 2.1.1 to version 2.0.7. According to the release notes:

      If you are running Qlik Sense 2.1.1 you cannot install version 2.0.7

      I wanted to know if anyone managed to accomplish this path change. This is a real use case and it's URGENT.

      Production server, so I need to minimize down-time.

       

      Thank you all!

       

      Hugo.