8 Replies Latest reply: Feb 14, 2017 9:12 AM by Lisa Liao RSS

    Binary load from QVW in Qlik Sense issue

    Hugo Andrade

      Hello Everyone,

       

      Here's the situation: I have successfully installed Qlik Sense enterprise on my server. There's a Data Connection setup to a local folder on the server where a QVW lives. This QVW will be used in a binary load from Qlik Sense. I place the binary load at the first line of the script with correct syntax and as expected, I can load the QVW into my Qlik Sense application.

      BUT....

      Running another test on another QVW, I run into an issue. The reload fails without an specific error message.

      Script Execution Error Message.jpg

      I checked the document properties and Binary load is allowed:

      Binary load is enabled.jpg

      I thought about the Module, it's empty.

      Triggers on open, none.

      Section Access is enabled, but the user that runs the services is added in the script. The other application that I did manage to load data using Binary load also had Section Access (the same table used).

      The data load in Sense is this:

      Binary [lib://Local Data Sources/ASGPortalMgmt.qvw] ;

       

      I downloaded and installed QlikView Desktop 12 SR1 on the server and surprisingly the binary load worked from QV12!!

      The Sense server is running Service Release 2.0.7.

       

      Am I missing something here? Any major setting that I might need to check?

       

      Thank you all for your time and help.

      Hugo Andrade