7 Replies Latest reply: Jul 8, 2011 4:18 PM by André de Freitas Tasca RSS

    Qlikview server9 give error message (Failed to contact service)

    Ashish Kumar

      I have install qlikview server9 when i open QMC it give me error message.

      Failed to contact service.

      how to enable all service qlikview server9 kindly help.

      thanks in advance.

       

      Regards

      Ashish Srivastava

        • Qlikview server9 give error message (Failed to contact service)
          Ashish Kumar

          hi please help me.

           

          Regards

          Ashish Srivastava

          • Qlikview server9 give error message (Failed to contact service)
            André de Freitas Tasca

            PT-BR

            Olá!

            Estou usando QlikView Server, versão 10.0.8715.5 x64;
            Sistema operacional Windows Server (R) 2008 Standard Service Pack 1 (64 bit edition);

            Enfrentei o mesmo problema, os servicos do qlikview mostravam a mensagem no QEMC "Failed to contact service";



            Conflito:
            Descobri que meu usuário local, mesmo tendo poderes de administrador, não executava corretamente os serviços do qlikview, mesmo que eles apareçam como em execução, nos services.msc, pois caso contrário não mostraria esta mensagem;

            Solução:
            Resolvemos o problema somente executando os serviços como administrador; o mesmo administrador que instalou o sistema operacional;



            Obs.:No log de instalação do server, criado ao final da instalação, constava algo que dizia respeito a poderes e privilegios de usuário, oque me levou a fazer o teste e descobrir esta solução;
            Ha também um serviço rodando, chamado "Group Policy Client", que pode ter alguma culpa por isso;



            Espero ter ajudado alguem;

            ---------------------------------------------------------------------------------------------------------------------

            English - US

            Hello!

            I'm using QlikView Server, version 10.0.8715.5 x64;
            Operating system Windows Server (R) 2008 Standard Service Pack 1 (64 bit edition);

            I faced the same problem, the services of QlikView in QEMC showed the message "Failed to contact service";



            Conflict:
            I discovered that my local user, even with powers of an administrator, did not run correctly QlikView services, even if they appear as running in services.msc, otherwise not show this message;

            Solution:
            We solved the problem just by running the services as administrator, the same administrator who installed the operating system;



            Note: In the installation log server, created at the end of the facility, contained something which concerned the powers and privileges of a user, what led me to take the test and find this solution;
            There is also a service running called "Group Policy Client", which may have some blame for that;

            Hope this helps somebody!Yes

            Michael Freitas

            SoftsystemIt


              • Qlikview server9 give error message (Failed to contact service)
                Stefan Bäckstrand

                Hi Michael,

                Can you explain more in detail that the Group Policy Client service had to do with the issue, please. Was it not started?

                Thank you!

                  • Qlikview server9 give error message (Failed to contact service)
                    André de Freitas Tasca

                    Hello Stefan, I'm not sure if it's due to this service.
                    But almost certainly that has to do with particular user privileges.
                    Today 08/07/2011, I went through the same problem and using the admin user still fails.

                    Solution to date:
                    Put another User to run the services and they all ran correctly.
                    Note: The Administrator user and this part of the same groups.
                    I'm not sure why this was user installed the server, which restricted him only such powers.

                    Note: QVS 10.0.9055.7 x64

                    hug

                     

                    =====PTBR=============

                    Olá Stefan, não tenho certeza se é devido à este serviço.

                    Mas quase certeza de que tem a haver com privilégios de determinado usuário.

                    Hoje 08/07/2011, passei pelo mesmo problema e utilizando o usuário administrador não obtive sucesso.

                     

                    Solução de hoje:

                    Coloquei outro usuario pra rodar os serviços e todos eles rodaram corretamente.

                    Obs.: O Administrator e este usuário fazem parte dos mesmos grupos.

                    Não sei se foi porque este usuário instalou o server, que restringiu só a ele estes poderes.

                     

                    Obs.: QVS 10.0.9055.7 x64

                     

                    Abraço