4 Replies Latest reply: Jan 30, 2011 9:38 PM by Matt Sweeney RSS

    Distribution Service and Directory Service Connector Disconnected Post-Install

      All,

      I'm having issues with two services, the DSC and the DS.

      I completed a fresh install of QVS 9 SR5 x64 on a Windows 2008 R2 64-bit server and these two services are disconnected.

      The account running the services is a member of Administrators as well as a Qlikview Administrators. The account is on the same domain as the computer.

      I've tried to run the services on the local system account, the local administrator and a newly created local administrator with no luck. I've also tried V9 SR3 and V9SR5 32-bit.

      I can call the Distribution Service in a batch method and execute tasks, so the service is functioning on this basis. The services not functioning properly is also resposible for the Command Center being inaccessible via the QEMC.

      The logs are inconclusive.

      How else can I troubleshoot this issue?